{"action":"Upgrade gnutls28 to 3.6.7-2 or later.","affected":[{"fixed":"3.6.7-2","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.7-2"],"id":"tcs_01M5NE640GRRG1W7EPQ32DPE83","modified_at":"2026-09-21T07:03:18.531120805Z","published_at":"2019-03-27T18:29:00.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3829","https://security-tracker.debian.org/tracker/CVE-2019-3829"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3829#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3829"}],"summary":"A vulnerability was found in gnutls versions from 3.5.8 before 3.6.7. A memory corruption (double free) vulnerability in the certificate verification API. Any client or server application that verifie"}