{"action":"Upgrade ghostscript to 9.27~dfsg-1 or later.","affected":[{"fixed":"9.27~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.27~dfsg-1"],"id":"tcs_01M5NE651YY2BFAT5M31VZZVHB","modified_at":"2026-09-21T07:01:03.904418601Z","published_at":"2019-03-25T19:29:01.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3835","https://security-tracker.debian.org/tracker/CVE-2019-3835"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3835#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3835"}],"summary":"It was found that the superexec operator was available in the internal dictionary in ghostscript before 9.27. A specially crafted PostScript file could use this flaw in order to, for example, have acc"}