{"action":"Upgrade vim to 9.0.0598-r0 or later.","affected":[{"fixed":"9.0.0598-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["9.0.0598-r0"],"id":"tcs_01M5NE652M6E41C45ZJ5YTAM7F","modified_at":"2026-10-15T07:17:54.223169548Z","published_at":"2022-09-22T13:15:09.133Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3256","https://security.alpinelinux.org/vuln/CVE-2022-3256"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3256#Alpine:v3.18/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3256"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.0530."}