{"action":"Upgrade gnutls28 to 3.6.7-2 or later.","affected":[{"fixed":"3.6.7-2","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.7-2"],"id":"tcs_01M5NE658V2GSCRK7RS69CG4F5","modified_at":"2026-09-21T07:03:18.896369061Z","published_at":"2019-04-01T15:29:01.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3836","https://security-tracker.debian.org/tracker/CVE-2019-3836"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3836#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3836"}],"summary":"It was discovered in gnutls before version 3.6.7 upstream that there is an uninitialized pointer access in gnutls versions 3.6.3 or later which can be triggered by certain post-handshake messages."}