{"action":"Upgrade ghostscript to 9.27~dfsg-1 or later.","affected":[{"fixed":"9.27~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.27~dfsg-1"],"id":"tcs_01M5NE65SFH34559DANKMBXP8Z","modified_at":"2026-09-21T07:01:03.959817563Z","published_at":"2019-03-25T19:29:01.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3838","https://security-tracker.debian.org/tracker/CVE-2019-3838"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3838","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3838"}],"summary":"It was found that the forceput operator could be extracted from the DefineResource method in ghostscript before 9.27. A specially crafted PostScript file could use this flaw in order to, for example,"}