{"action":"Upgrade libssh2 to 1.8.0-2.1 or later.","affected":[{"fixed":"1.8.0-2.1","introduced":"0"}],"component":"libssh2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.0-2.1"],"id":"tcs_01M5NE69TY6S8WHPQC4DY4EMZ0","modified_at":"2026-10-15T07:47:32.687576913Z","published_at":"2019-03-25T19:29:01.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3860","https://security-tracker.debian.org/tracker/CVE-2019-3860"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3860#Debian:14/libssh2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3860"}],"summary":"An out of bounds read flaw was discovered in libssh2 before 1.8.1 in the way SFTP packets with empty payloads are parsed. A remote attacker who compromises a SSH server may be able to cause a Denial o"}