{"action":"Upgrade libssh2 to 1.8.0-2.1 or later.","affected":[{"fixed":"1.8.0-2.1","introduced":"0"}],"component":"libssh2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.0-2.1"],"id":"tcs_01M5NE6APPZZ8PNT42F842N0T8","modified_at":"2026-10-15T07:47:39.997946111Z","published_at":"2019-03-21T16:01:04.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3862","https://security-tracker.debian.org/tracker/CVE-2019-3862"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3862#Debian:14/libssh2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3862"}],"summary":"An out of bounds read flaw was discovered in libssh2 before 1.8.1 in the way SSH_MSG_CHANNEL_REQUEST packets with an exit status message and no payload are parsed. A remote attacker who compromises a"}