{"action":"Upgrade samba to 2:4.9.5+dfsg-3 or later.","affected":[{"fixed":"2:4.9.5+dfsg-3","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.9.5+dfsg-3"],"id":"tcs_01M5NE6CNA0KDE9DCE0FR9C230","modified_at":"2026-09-21T07:03:18.607164939Z","published_at":"2019-04-09T16:29:01.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3870","https://security-tracker.debian.org/tracker/CVE-2019-3870"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3870#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3870"}],"summary":"A vulnerability was found in Samba from version (including) 4.9 to versions before 4.9.6 and 4.10.2. During the creation of a new Samba AD DC, files are created in a private subdirectory of the instal"}