{"action":"Upgrade libapache2-mod-auth-mellon to 0.14.2-1 or later.","affected":[{"fixed":"0.14.2-1","introduced":"0"}],"component":"libapache2-mod-auth-mellon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.14.2-1"],"id":"tcs_01M5NE6DQG205X6ZHT6BF7WM28","modified_at":"2026-09-21T07:01:03.910847314Z","published_at":"2019-03-26T18:29:00.983Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3878","https://security-tracker.debian.org/tracker/CVE-2019-3878"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3878","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3878"}],"summary":"A vulnerability was found in mod_auth_mellon before v0.14.2. If Apache is configured as a reverse proxy and mod_auth_mellon is configured to only let through authenticated users (with the require vali"}