{"action":"Upgrade libvirt to 5.0.0-2 or later.","affected":[{"fixed":"5.0.0-2","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.0.0-2"],"id":"tcs_01M5NE6FFP3P0GW7MBS2WD3TGQ","modified_at":"2026-09-21T07:01:03.983551189Z","published_at":"2019-04-04T16:29:03.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3886","https://security-tracker.debian.org/tracker/CVE-2019-3886"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3886#Debian:14/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3886"}],"summary":"An incorrect permissions check was discovered in libvirt 4.8.0 and above. The readonly permission was allowed to invoke APIs depending on the guest agent, which could lead to potentially disclosing un"}