{"action":"Upgrade vim to 9.0.0598-r0 or later.","affected":[{"fixed":"9.0.0598-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["9.0.0598-r0"],"id":"tcs_01M5NE6FN38DCWR31SECB5W93X","modified_at":"2026-10-15T07:17:54.224324535Z","published_at":"2022-09-23T22:15:09.457Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3278","https://security.alpinelinux.org/vuln/CVE-2022-3278"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3278#Alpine:v3.20/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3278"}],"summary":"NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0552."}