{"action":"Upgrade evolution-ews to 3.30.5-1.1 or later.","affected":[{"fixed":"3.30.5-1.1","introduced":"0"}],"component":"evolution-ews","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.30.5-1.1"],"id":"tcs_01M5NE6G3FE24HQCSJ6EMX0TRZ","modified_at":"2026-09-21T07:03:19.453547047Z","published_at":"2019-08-01T14:15:13.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-3890","https://security-tracker.debian.org/tracker/CVE-2019-3890"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-3890#Debian:13/evolution-ews","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-3890"}],"summary":"It was discovered evolution-ews before 3.31.3 does not check the validity of SSL certificates. An attacker could abuse this flaw to get confidential information by tricking the user into connecting to"}