{"action":"Upgrade vim to 9.0.0636-r0 or later.","affected":[{"fixed":"9.0.0636-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["9.0.0636-r0"],"id":"tcs_01M5NE6NBH8GCFSYX794BFR41M","modified_at":"2026-10-15T07:17:54.224942696Z","published_at":"2022-09-29T12:15:09.710Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-3352","https://security.alpinelinux.org/vuln/CVE-2022-3352"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-3352#Alpine:v3.18/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-3352"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.0614."}