{"action":"Upgrade opencv to 4.2.0+dfsg-3 or later.","affected":[{"fixed":"4.2.0+dfsg-3","introduced":"0"}],"component":"opencv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.0+dfsg-3"],"id":"tcs_01M5NE6T013BN0X6S0T2C1CFRF","modified_at":"2026-09-21T07:03:19.283314954Z","published_at":"2020-01-03T17:15:12.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5064","https://security-tracker.debian.org/tracker/CVE-2019-5064"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5064","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5064"}],"summary":"An exploitable heap buffer overflow vulnerability exists in the data structure persistence functionality of OpenCV, before version 4.2.0. A specially crafted JSON file can cause a buffer overflow, res"}