{"action":"Upgrade linux to 5.3.7-1 or later.","affected":[{"fixed":"5.3.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.7-1"],"id":"tcs_01M5NE6V7B58DTMJTJY3FHAX6D","modified_at":"2026-09-21T07:03:19.111958904Z","published_at":"2019-12-23T19:15:11.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5108","https://security-tracker.debian.org/tracker/CVE-2019-5108"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5108#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5108"}],"summary":"An exploitable denial-of-service vulnerability exists in the Linux kernel prior to mainline 5.3. An attacker could exploit this vulnerability by triggering AP to send IAPP location updates for station"}