{"action":"Upgrade vlc to 3.0.7-1 or later.","affected":[{"fixed":"3.0.7-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.7-1"],"id":"tcs_01M5NE71G1FQQT2EPMF16S1P3P","modified_at":"2026-09-21T07:03:19.314118653Z","published_at":"2019-06-13T16:29:01.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5439","https://security-tracker.debian.org/tracker/CVE-2019-5439"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5439","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5439"}],"summary":"A Buffer Overflow in VLC Media Player < 3.0.7 causes a crash which can possibly be further developed into a remote code execution exploit."}