{"action":"Upgrade node-yarnpkg to 1.13.0-3 or later.","affected":[{"fixed":"1.13.0-3","introduced":"0"}],"component":"node-yarnpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.13.0-3"],"id":"tcs_01M5NE722N3WJTXKFPETG14XBA","modified_at":"2026-09-21T07:03:19.107151953Z","published_at":"2019-07-30T21:15:11.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5448","https://security-tracker.debian.org/tracker/CVE-2019-5448"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5448","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5448"}],"summary":"Yarn before 1.17.3 is vulnerable to Missing Encryption of Sensitive Data due to HTTP URLs in lockfile causing unencrypted authentication data to be sent over the network."}