{"action":"Upgrade vlc to 3.0.7-1 or later.","affected":[{"fixed":"3.0.7-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.7-1"],"id":"tcs_01M5NE72TYK3TVDTS8T8P4F74X","modified_at":"2026-10-09T09:47:27.016423639Z","published_at":"2019-07-30T21:15:12.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5459","https://security-tracker.debian.org/tracker/CVE-2019-5459"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5459","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5459"}],"summary":"An Integer underflow in VLC Media Player versions < 3.0.7 leads to an out-of-band read."}