{"action":"Upgrade vlc to 3.0.7-1 or later.","affected":[{"fixed":"3.0.7-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.7-1"],"id":"tcs_01M5NE749JG1KHRH5ZWCE4PKSQ","modified_at":"2026-10-09T09:47:20.830008710Z","published_at":"2019-07-30T21:15:12.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5460","https://security-tracker.debian.org/tracker/CVE-2019-5460"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5460#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5460"}],"summary":"Double Free in VLC versions <= 3.0.6 leads to a crash."}