{"action":"Upgrade chromium to 72.0.3626.109-1 or later.","affected":[{"fixed":"72.0.3626.109-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["72.0.3626.109-1"],"id":"tcs_01M5NE7M1BR21STB7ND4HCW33Y","modified_at":"2026-09-21T07:03:20.311680718Z","published_at":"2019-06-27T17:15:13.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5784","https://security-tracker.debian.org/tracker/CVE-2019-5784"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5784#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5784"}],"summary":"Incorrect handling of deferred code in V8 in Google Chrome prior to 72.0.3626.96 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}