{"action":"Upgrade chromium to 74.0.3729.108-1 or later.","affected":[{"fixed":"74.0.3729.108-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["74.0.3729.108-1"],"id":"tcs_01M5NE81ZPW60CNAKXAR34WGN4","modified_at":"2026-09-21T07:03:22.334794140Z","published_at":"2019-06-27T17:15:14.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5823","https://security-tracker.debian.org/tracker/CVE-2019-5823"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5823#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5823"}],"summary":"Insufficient policy enforcement in service workers in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page."}