{"action":"Upgrade sqlite3 to 3.27.2-3 or later.","affected":[{"fixed":"3.27.2-3","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.27.2-3"],"id":"tcs_01M5NE840QWDSHS3P9X5RBK8A1","modified_at":"2026-09-21T07:03:22.723496466Z","published_at":"2019-06-27T17:15:14.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5827","https://security-tracker.debian.org/tracker/CVE-2019-5827"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5827#Debian:14/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5827"}],"summary":"Integer overflow in SQLite via WebSQL in Google Chrome prior to 74.0.3729.131 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}