{"action":"Upgrade chromium to 76.0.3809.87-1 or later.","affected":[{"fixed":"76.0.3809.87-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["76.0.3809.87-1"],"id":"tcs_01M5NE8DM8FV9EZ84AGYM524M8","modified_at":"2026-09-21T07:00:53.530067962Z","published_at":"2019-11-25T15:15:36.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5854","https://security-tracker.debian.org/tracker/CVE-2019-5854"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5854#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5854"}],"summary":"Integer overflow in PDFium in Google Chrome prior to 76.0.3809.87 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file."}