{"action":"Upgrade irssi to 1.1.2-1 or later.","affected":[{"fixed":"1.1.2-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.2-1"],"id":"tcs_01M5NE8Q6J9A4FNC0AB6FQMGCT","modified_at":"2026-09-21T07:03:21.560287755Z","published_at":"2019-01-09T23:29:05.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5882","https://security-tracker.debian.org/tracker/CVE-2019-5882"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5882","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5882"}],"summary":"Irssi 1.1.x before 1.1.2 has a use after free when hidden lines are expired from the scroll buffer."}