{"action":"Upgrade wget to 1.20.1-1.1 or later.","affected":[{"fixed":"1.20.1-1.1","introduced":"0"}],"component":"wget","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.20.1-1.1"],"id":"tcs_01M5NE8QM3JHA6Q1DE3N9ZX2AY","modified_at":"2026-09-21T07:01:22.867023835Z","published_at":"2019-05-17T16:29:05.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-5953","https://security-tracker.debian.org/tracker/CVE-2019-5953"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-5953#Debian:13/wget","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-5953"}],"summary":"Buffer overflow in GNU Wget 1.20.1 and earlier allows remote attackers to cause a denial-of-service (DoS) or may execute an arbitrary code via unspecified vectors."}