{"action":"Upgrade ghostscript to 9.26a~dfsg-1 or later.","affected":[{"fixed":"9.26a~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.26a~dfsg-1"],"id":"tcs_01M5NE8S3BAC6Z3R13S0EDX2CP","modified_at":"2026-09-21T07:01:22.657114856Z","published_at":"2019-03-21T16:01:07.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-6116","https://security-tracker.debian.org/tracker/CVE-2019-6116"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-6116#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-6116"}],"summary":"In Artifex Ghostscript through 9.26, ephemeral or transient procedures can allow access to system operators, leading to remote code execution."}