{"action":"Upgrade apache2 to 2.4.55-r0 or later.","affected":[{"fixed":"2.4.55-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["2.4.55-r0"],"id":"tcs_01M5NE8ZZDP4F72V8TKN8DWMXM","modified_at":"2026-10-15T07:17:54.242296572Z","published_at":"2023-01-17T20:15:11.670Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-37436","https://security.alpinelinux.org/vuln/CVE-2022-37436"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-37436#Alpine:v3.21/apache2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-37436"}],"summary":"Prior to Apache HTTP Server 2.4.55, a malicious backend can cause the response headers to be truncated early, resulting in some headers being incorporated into the response body. If the later headers"}