{"action":"Upgrade ntpsec to 1.1.3+dfsg1-1 or later.","affected":[{"fixed":"1.1.3+dfsg1-1","introduced":"0"}],"component":"ntpsec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.3+dfsg1-1"],"id":"tcs_01M5NE950B8A8SF3T3TRJZHZ2Q","modified_at":"2026-09-21T07:03:22.438366530Z","published_at":"2019-01-16T05:29:00.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-6442","https://security-tracker.debian.org/tracker/CVE-2019-6442"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-6442","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-6442"}],"summary":"An issue was discovered in NTPsec before 1.1.3. An authenticated attacker can write one byte out of bounds in ntpd via a malformed config request, related to config_remotely in ntp_config.c, yyparse i"}