{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5NE9EWR02AF12H0PQ6QTWVM","modified_at":"2026-09-21T07:03:21.554860192Z","published_at":"2019-01-26T17:29:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-6798","https://security-tracker.debian.org/tracker/CVE-2019-6798"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-6798","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-6798"}],"summary":"An issue was discovered in phpMyAdmin before 4.8.5. A vulnerability was reported where a specially crafted username can be used to trigger a SQL injection attack through the designer feature."}