{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5NE9FNNT8J8A1T3RMEHSYWY","modified_at":"2026-09-21T07:02:59.134992651Z","published_at":"2019-01-26T17:29:00.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-6799","https://security-tracker.debian.org/tracker/CVE-2019-6799"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-6799#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-6799"}],"summary":"An issue was discovered in phpMyAdmin before 4.8.5. When the AllowArbitraryServer configuration setting is set to true, with the use of a rogue MySQL server, an attacker can read any file on the serve"}