{"action":"Upgrade syslog-ng to 3.38.1-r0 or later.","affected":[{"fixed":"3.38.1-r0","introduced":"0"}],"component":"syslog-ng","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["3.38.1-r0"],"id":"tcs_01M5NE9HF41MG6PZ05FJK4041V","modified_at":"2026-11-03T07:18:33.516068432Z","published_at":"2023-01-23T16:15:10.567Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-38725","https://security.alpinelinux.org/vuln/CVE-2022-38725"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-38725","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-38725"}],"summary":"An integer overflow in the RFC3164 parser in One Identity syslog-ng 3.0 through 3.37 allows remote attackers to cause a Denial of Service via crafted syslog input that is mishandled by the tcp or netw"}