{"action":"Upgrade libgd2 to 2.2.5-5.1 or later.","affected":[{"fixed":"2.2.5-5.1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.5-5.1"],"id":"tcs_01M5NE9HS9GYD4JY76SWZV9TZ9","modified_at":"2026-09-21T07:03:22.947224008Z","published_at":"2019-01-28T08:29:00.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-6978","https://security-tracker.debian.org/tracker/CVE-2019-6978"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-6978","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-6978"}],"summary":"The GD Graphics Library (aka LibGD) 2.2.5 has a double free in the gdImage*Ptr() functions in gd_gif_out.c, gd_jpeg.c, and gd_wbmp.c. NOTE: PHP is unaffected."}