{"action":"Upgrade zoneminder to 1.32.3-2 or later.","affected":[{"fixed":"1.32.3-2","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.32.3-2"],"id":"tcs_01M5NE9JRJJGKZSXTDBGGSM283","modified_at":"2026-09-21T07:02:59.069793869Z","published_at":"2019-01-28T20:29:00.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-6991","https://security-tracker.debian.org/tracker/CVE-2019-6991"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-6991","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-6991"}],"summary":"A classic Stack-based buffer overflow exists in the zmLoadUser() function in zm_user.cpp of the zmu binary in ZoneMinder through 1.32.3, allowing an unauthenticated attacker to execute code via a long"}