{"action":"Upgrade imagemagick to 8:6.9.11.24+dfsg-1 or later.","affected":[{"fixed":"8:6.9.11.24+dfsg-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.11.24+dfsg-1"],"id":"tcs_01M5NE9QGP0S1AYRR24RBE02W4","modified_at":"2026-09-21T07:02:51.359623519Z","published_at":"2019-03-07T23:29:01.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7175","https://security-tracker.debian.org/tracker/CVE-2019-7175"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7175#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7175"}],"summary":"In ImageMagick before 7.0.8-25, some memory leaks exist in DecodeImage in coders/pcd.c."}