{"action":"Upgrade linux to 4.19.20-1 or later.","affected":[{"fixed":"4.19.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.19.20-1"],"id":"tcs_01M5NE9QKS1FCY0GEQVCF124J3","modified_at":"2026-09-21T07:03:21.587118705Z","published_at":"2019-03-21T16:01:10.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7221","https://security-tracker.debian.org/tracker/CVE-2019-7221"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7221","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7221"}],"summary":"The KVM implementation in the Linux kernel through 4.20.5 has a Use-after-Free."}