{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NE9XVDXK7DYSM70EQK5XV7","modified_at":"2026-09-21T07:01:21.411022536Z","published_at":"2019-02-04T19:29:00.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7325","https://security-tracker.debian.org/tracker/CVE-2019-7325"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7325#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7325"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as multiple views under web/skins/classic/views insecurely utilize $_REQUEST['PHP_SELF'], without applying any proper filtrati"}