{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NEA0SK02NSTTP8KPQB9KMY","modified_at":"2026-09-21T07:02:59.430306922Z","published_at":"2019-02-04T19:29:00.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7333","https://security-tracker.debian.org/tracker/CVE-2019-7333"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7333#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7333"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'Exportfile' parameter value in the view download (do"}