{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NEA110JF9HT6V7V8PD4C0C","modified_at":"2026-09-21T07:02:39.326213078Z","published_at":"2019-02-04T19:29:00.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7334","https://security-tracker.debian.org/tracker/CVE-2019-7334"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7334#Debian:13/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7334"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'Exportfile' parameter value in the view export (expo"}