{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NEA1WA343K4PPA2W0HEPSN","modified_at":"2026-09-21T07:03:03.458364926Z","published_at":"2019-02-04T19:29:00.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7336","https://security-tracker.debian.org/tracker/CVE-2019-7336"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7336#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7336"}],"summary":"Self - Stored Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as the view _monitor_filters.php contains takes in input from the user and saves it into the session, and retrieves it lat"}