{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NEA2FB8AF59TC2JVQYS15K","modified_at":"2026-09-21T07:03:00.065134001Z","published_at":"2019-02-04T19:29:00.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7337","https://security-tracker.debian.org/tracker/CVE-2019-7337"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7337#Debian:13/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7337"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3 as the view 'events' (events.php) insecurely displays the limit parameter value, without applying any proper output filtration."}