{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NEA35S1TPE4ZDFWBH7Z90B","modified_at":"2026-09-21T07:03:03.438582313Z","published_at":"2019-02-04T19:29:00.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7339","https://security-tracker.debian.org/tracker/CVE-2019-7339"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7339","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7339"}],"summary":"POST - Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'level' parameter value in the view log (log.php) becaus"}