{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NEA5FTHMER8VBH3P37GSV9","modified_at":"2026-09-21T07:02:59.226539428Z","published_at":"2019-02-04T19:29:01.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7345","https://security-tracker.debian.org/tracker/CVE-2019-7345"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7345#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7345"}],"summary":"Self - Stored Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, as the view 'options' (options.php) does no input validation for the WEB_TITLE, HOME_URL, HOME_CONTENT, or WEB_CONSOLE_BAN"}