{"action":"Upgrade zoneminder to 1.34.6-1 or later.","affected":[{"fixed":"1.34.6-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.34.6-1"],"id":"tcs_01M5NEA6XPSAVA0628XMJ0RD6Q","modified_at":"2026-09-21T07:03:03.475681677Z","published_at":"2019-02-04T19:29:01.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7349","https://security-tracker.debian.org/tracker/CVE-2019-7349"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7349#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7349"}],"summary":"Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3, allowing an attacker to execute HTML or JavaScript code via a vulnerable 'newMonitor[V4LCapturesPerFrame]' parameter value in"}