{"action":"Upgrade graphicsmagick to 1.4~hg15896-1 or later.","affected":[{"fixed":"1.4~hg15896-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4~hg15896-1"],"id":"tcs_01M5NEA930DD4D355242SYM8K4","modified_at":"2026-09-21T07:03:23.886470238Z","published_at":"2019-02-05T00:29:00.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7397","https://security-tracker.debian.org/tracker/CVE-2019-7397"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7397#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7397"}],"summary":"In ImageMagick before 7.0.8-25 and GraphicsMagick through 1.3.31, several memory leaks exist in WritePDFImage in coders/pdf.c."}