{"action":"Upgrade strongswan to 5.9.1-r4 or later.","affected":[{"fixed":"5.9.1-r4","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.9.1-r4"],"id":"tcs_01M5NEA9Y8N2SYHHRW6842N7CY","modified_at":"2026-11-03T07:18:33.691969705Z","published_at":"2022-10-31T06:15:09.887Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-40617","https://security.alpinelinux.org/vuln/CVE-2022-40617"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-40617#Alpine:v3.15/strongswan","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-40617"}],"summary":"strongSwan before 5.9.8 allows remote attackers to cause a denial of service in the revocation plugin by sending a crafted end-entity (and intermediate CA) certificate that contains a CRL/OCSP URL tha"}