{"action":"Upgrade expat to 2.2.10-r7 or later.","affected":[{"fixed":"2.2.10-r7","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["2.2.10-r7"],"id":"tcs_01M5NEABND2QBH97CAXVBVKPZ6","modified_at":"2026-10-15T07:17:54.249823681Z","published_at":"2022-09-14T11:15:54.020Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-40674","https://security.alpinelinux.org/vuln/CVE-2022-40674"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-40674","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-40674"}],"summary":"libexpat before 2.4.9 has a use-after-free in the doContent function in xmlparse.c."}