{"action":"Upgrade gsoap to 2.8.75-1 or later.","affected":[{"fixed":"2.8.75-1","introduced":"0"}],"component":"gsoap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.75-1"],"id":"tcs_01M5NEAJQN227MXMSXSCZ64QSH","modified_at":"2026-09-21T07:03:25.221999618Z","published_at":"2019-02-09T14:29:00.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7659","https://security-tracker.debian.org/tracker/CVE-2019-7659"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7659#Debian:14/gsoap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7659"}],"summary":"Genivia gSOAP 2.7.x and 2.8.x before 2.8.75 allows attackers to cause a denial of service (application abort) or possibly have unspecified other impact if a server application is built with the -DWITH"}