{"action":"Upgrade r-other-x4r to 1.0.1+git20150806.c6bd9bd-2 or later.","affected":[{"fixed":"1.0.1+git20150806.c6bd9bd-2","introduced":"0"}],"component":"r-other-x4r","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1+git20150806.c6bd9bd-2"],"id":"tcs_01M5NEAJYSNRGDF2QANH0K0ZD4","modified_at":"2026-09-21T07:03:25.221999618Z","published_at":"2019-02-09T14:29:00.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-7659","https://security-tracker.debian.org/tracker/CVE-2019-7659"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-7659#Debian:13/r-other-x4r","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-7659"}],"summary":"Genivia gSOAP 2.7.x and 2.8.x before 2.8.75 allows attackers to cause a denial of service (application abort) or possibly have unspecified other impact if a server application is built with the -DWITH"}