{"action":"Upgrade flatpak to 1.2.3-1 or later.","affected":[{"fixed":"1.2.3-1","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.3-1"],"id":"tcs_01M5NEAQ4F40P07FM8XNYC2S80","modified_at":"2026-09-21T07:03:23.915693041Z","published_at":"2019-02-12T23:29:00.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8308","https://security-tracker.debian.org/tracker/CVE-2019-8308"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8308","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8308"}],"summary":"Flatpak before 1.0.7, and 1.1.x and 1.2.x before 1.2.3, exposes /proc in the apply_extra script sandbox, which allows attackers to modify a host-side executable file."}