{"action":"Upgrade jruby to 9.1.17.0-3 or later.","affected":[{"fixed":"9.1.17.0-3","introduced":"0"}],"component":"jruby","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.1.17.0-3"],"id":"tcs_01M5NEARMXS7ZZSW84ZZ81WPZF","modified_at":"2026-09-21T07:03:25.091397896Z","published_at":"2019-06-17T20:15:10.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8321","https://security-tracker.debian.org/tracker/CVE-2019-8321"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8321","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8321"}],"summary":"An issue was discovered in RubyGems 2.6 and later through 3.0.2. Since Gem::UserInteraction#verbose calls say without escaping, escape sequence injection is possible."}